• Announcements

    • ADMIN

      Abbonamenti forum   06/18/2016

      Clicca qui per leggere come funziona il forum e gli abbonamenti mensili
Sign in to follow this  
Followers 0
dany80m

Problema con ELM327

7 posts in this topic

ho comprato la solita cineseria, un ELM327, quello con lo scatolo grigio. Dopo averlo installato nel portatile, ho notato che il digimoto non me lo vede. quando clicco su connect , si connette e dopo 5secondi torna grigio disattivandosi(digi). ho provato con PCMSCAN, si connette, si allinea con la mia ECU, ma poi sulla finestra di stato c'è fissa la scritta "retrieving to connect" cosa posso fare? i led sull'elm si accendono tutti e bene

Share this post


Link to post
Share on other sites

ho comprato la solita cineseria, un ELM327, quello con lo scatolo grigio.

Dopo averlo installato nel portatile, ho notato che il digimoto non me lo vede. quando clicco su connect , si connette e dopo 5secondi torna grigio disattivandosi(digi).

ho provato con PCMSCAN, si connette, si allinea con la mia ECU, ma poi sulla finestra di stato c'è fissa la scritta "retrieving to connect"

cosa posso fare? i led sull'elm si accendono tutti e bene

ciao hai installato i driver dell elm? correttamente?

Share this post


Link to post
Share on other sites

si i driver penso di si. oggi ho provato scantool, e pare funzioni. forse con la versione digimoto 5 dovrebbe funzionare

Share this post


Link to post
Share on other sites

punto 1.3mjet 70cv 07/2004 domani provo con powerdyn

Share this post


Link to post
Share on other sites

salve o provato elm 327 con ford fiesta studio diesel del 1997 , con tanti software , ma non funziona sapete se questa auto e compatibile? grazie

Share this post


Link to post
Share on other sites

ciao, provo a dare due risposte, 1) su fiesta diesel del 97 lascia stare non funziona, forse riesci a fare qualcosa coi codici lampeggio, e qui fai una ricerca su internet. 2) per il digimoto vedi che di default è settato per l'interfaccia mobydic, tu devi settarla per elm altrimenti fa il difetto di cui ti lamenti. su punto mj l'ho provata, gli errori li vede pure, però devo dire che non funziona come su altre vetture di altre case, la fiat ha applicato al minimo indispensabile la normativa obd per cio che concerne i diagnostici base. sperando di esservi stato d'aiuto, un saluto. ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0
    • 3 Posts
    • 23 Views
    • 15 Posts
    • 75 Views
    • 6 Posts
    • 1533 Views
    • 16 Posts
    • 951 Views
    • 1 Posts
    • 17 Views