• Annunci

    • ADMIN

      Abbonamenti forum   18/06/2016

      Clicca qui per leggere come funziona il forum e gli abbonamenti mensili.
Ospite _tuning_

autoscanner peruzzo

64 messaggi in questa discussione

ragazzi chi di voi sta completando la rivista con il diagnostico??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao _tuning_ io stò al numero 52 e tu?Speriamo che questo autoscanner sia valido....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

di cosa tratta questa rivista?? è utile per gli autoriparatori? dove si trova?? grazie a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la sto facendo anch'io, ma è per puro divertimento. tra un po è finita e le maccine sono gia evolute di un anno e mezzo! ma meglio di niente!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche te lo fai numeridacirco?Cmq ho letto da qualche parte sui fascicoli che ricevi che ci saranno degli aggiornamenti da parte della Peruzzo.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche te lo fai numeridacirco?Cmq ho letto da qualche parte sui fascicoli che ricevi che ci saranno degli aggiornamenti da parte della Peruzzo.....

si, lo sto facendo. la parte hd mi sembra elementare, pero' mi ha dato l'idea che la parte sw non sia malaccio...

per ora ho messo tutto in uno scatolone. staremo a vedere. ormai manca poco.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Raga, ma voi l'avete finita? dal mio edicolante ci siamo inceppati al numero 52!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A che punto siete. a me gli ultimi numeri mi stanno facendo penare!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

salve ragazzi,sono nuovo iscritto,volevo sapere se avete ultimato "autoscanner della Peruzzo" e se vi da problemi nel funzionamento o e' il mio che non va

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
salve ragazzi,sono nuovo iscritto,volevo sapere se avete ultimato "autoscanner della Peruzzo" e se vi da problemi nel funzionamento o e' il mio che non va

io, dopo tre giorni di ripassaggio schemi e saldatura, ho rinunciato.

se contatti ilfornitore fammi sapere!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Numeridacirco a me funziona ,ma non con tutte le marche incluse nel software ,e se in alcune funziona non con tutti i moduli presenti in quella vettura,e poi mi da gli errori in spagnolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

salve ragazzi io sono perito elettronico l'unico aiuto che posso darvi è quello di guardare lo schema elettrico se qualcuno lo posta spero di esservi di aiuto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Elettro1 io ti posso postare qualche immaggine perche e' un box che assembli solo seguendo le immaggini con le spiegazioni ma non ce nessun schema elettrico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao gatto 2 lo schema elettrico sarebbe stato di aiuto per vedere se i collegamenti delle scheda sono giusti pero possiamo provare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

cia ragazzi vi faccio un regalo testato e funzionante anche con vag com, vag tool,e molti altri compreso autoscanner

post-1408-12994831482542_thumb.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti! Anch'io ho collezionato l' autoscanner, ma purtroppo non riesco a farlo funzionare, credo sia la mia porta com o meglio il mio portatile non ha le porte seriali e quindi ho comprato un adattatore seriale della vivanco USB- seriale, credo sia questo che impedisce il dialogo tra

software e diagnosi.

L' errore che mi dà è il seguente:

*non è possibile stabilire la comunicazione con il modulo*

Cause possibili:

1) Il modulo non esiste o non è diagnosticabile;

2) Connettore di diagnosi scollegato;

3) Batteria mancante o non collegata;

4) La chiave di accensione non è sulla posizione 2

Da gestione periferiche riesco ad accedere alle proprietà dove è possibile cambiare varie cose:

Bit per secondo (75, 110, 134, 150, 300, 600,1200, 2400, 4800, 7200, 9600,14400,19200, 38400, 57600, 115200, 128000);

Bit di dati (4,5,6,7,;);

Parità (pari, dispari, nessuna, mark, spazio);

Bit di stop (1, 1,5, 2);

Controllo di flusso (xon/xoff, Hardware, Nessuno);

usa buffer FIFO (richeiede UART 16550 compatibile);

buffer di ricezione;

buffer di trasmissione.

qualcuso sa qualcosa?

Grazie anticipatamente.

Domenico.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dimenticavo lo schema e proprio quello della basetta perruzzo senza il commutatore finale per la linea k

basta sapere dove e' la comunicazione k del sistema da diagnosticare ed eventuale linea l se usata ed il gioco e fatto : :!::wink::lol::lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi mi spiegate come fare per postare le immaggini in questo forum non ci riesco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao a tutti! Anch'io ho collezionato l' autoscanner, ma purtroppo non riesco a farlo funzionare, credo sia la mia porta com o meglio il mio portatile non ha le porte seriali e quindi ho comprato un adattatore seriale della vivanco USB- seriale, credo sia questo che impedisce il dialogo tra

software e diagnosi.

L' errore che mi dà è il seguente:

*non è possibile stabilire la comunicazione con il modulo*

Cause possibili:

1) Il modulo non esiste o non è diagnosticabile;

2) Connettore di diagnosi scollegato;

3) Batteria mancante o non collegata;

4) La chiave di accensione non è sulla posizione 2

Da gestione periferiche riesco ad accedere alle proprietà dove è possibile cambiare varie cose:

Bit per secondo (75, 110, 134, 150, 300, 600,1200, 2400, 4800, 7200, 9600,14400,19200, 38400, 57600, 115200, 128000);

Bit di dati (4,5,6,7,:mrgreen:;

Parità (pari, dispari, nessuna, mark, spazio);

Bit di stop (1, 1,5, 2);

Controllo di flusso (xon/xoff, Hardware, Nessuno);

usa buffer FIFO (richeiede UART 16550 compatibile);

buffer di ricezione;

buffer di trasmissione.

qualcuso sa qualcosa?

Grazie anticipatamente.

Ciao Dominic con quale vettura l'hai provato? io l'ho provato con wv polo ('01) e funziona,con la 206 entra solo nel modulo motore,con la 106 entra nel motore e immobilizer, con la nuova panda non entra , con la nuova y entra solo nel motore ,con la mercedes non entra.Ma quelle volte che entra mi da gli errori in spagnolo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io l' ho provato solo sulla opel astra G.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

potrebbe essere un problema di applicazione, non conoscendo il programma, posso dire due cose, una differenza sostanziale esiste fra un adattatore usb e una porta seriale fisica.

se il programma è scritto con una libreria che utilizza gli indirizzi fisici delle seriali non funzionerà mai su un pc senza seriali.

l'unico consiglio che posso dare è di provarlo con un pc che habbia l seriale, gia montata di suo.

p.s. che schema del piffero.... auguri di non strinare le porte

ciao buon lavoro a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve ragazzi! mi ha appena risposto l' autoescaner spagnola (la peruzzo è latitante :x:x ) e mi hanno detto che il dispositivo funziona con il win 98 e non l' xp e indovinate cosa ho io?! Comunque credo che flash 70 abbia centrato..... aiuto!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io ho la porta seriale. purtroppo per noi serve ancora.

ma funziona con win 98 o anche in emulazione di 98?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

un piccolo suggerimento...

win98 può creare un disco di avvio, e forse non è necessario installare tutto win98 sul pc, forse è sufficiente avviare il pc con il disco di win98.

forse adesso si puo anche fare una chiavetta col sistema completo...

un pò troppi forse, ma spero che il suggerimento valga!!!

ciao e buon lavoro!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

salve ragazzi,non al 100% ma a me funziona con xp.Comunque mandero una email alla Peruzzo perche non mi sento di perdere 425 euro per un prodotto che non mi sodisfa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao gatto! mi sapresti indicare le impostazioni della porta com, e mi sapresti dire se il pc che usi ha le porte seriali di serie oppure usi un emulatore come il mio?

Ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciaoDominic,io uso un portatile con la porta seriale di serie,le impostazioni li ho lasciate invariate con la pota com1.Prova ad entrare nel bios e vedi le impostazioni della porta se sono in auto.Comunque non ti limitare solo con una marca di auto prova anche con la wolksvaghen perche e l'unica che mi ha dato meno problemi di connessione almeno capisci se e' un problema di porta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ora sono impossibilitato a provarlo su altre auto, io non ho porte seriali quindi nel bios non mi comparirà nulla, però se mi indichi le impostazioni della tua (pannello di controllo-> sistema-> hardware ->gestione periferiche -> porte com/lpt) magari ho qualche speranza......, la peruzzo ancora non risponde..... :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

restituite sto programma, e fatevi ridare i soldi!!!!

è stato scritto con una libreria troppo vecchia.

in win95 la com era gia enumerata a sistema, questo accede alla memoria "3f8" del pc, se li c'è la com1 ok, altrimenti pikke..

questo sistema di accesso non si usa piu da anni...

se vi puo interessare il comando mode "mode com2:9600,n,8,1" tipo...

puo cambiare il settaggio da finestra dos.

il problema è nel driver della com, scritto con librerie obsolete, obsolete 10 anni fa, adesso sono da museo informatico.

ciao buon fine settimana

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ho smesso di farlo, mi sono fermato al n° 28 e cioè quando ho scoperto che il software non è in versione professional ma in versione didattica..che bella presa per il culo da parte della peruzzo, un anno e passa per completare un giochino che non costa neanche poco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L' azienda che produce in spagna l' autoescaner mi ha risposto dicendo che il software funziona con il 98 e non con l' xp.....

Io sono riscito a reperire un pc fisso con porte seriali di serie ed xp il programma "funziona" ma non va come dicono, manca in alcune funzioni...tra l' altro queste funzioni loro le descrivono anche nei fascicoli. Ho riscritto alla peruzzo vediamo cosa rispondono, e credo che per come mi stò :?:( facciano meglio a risolvere altrimenti chiederò i danni!!

Ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
L' azienda che produce in spagna l' autoescaner mi ha risposto dicendo che il software funziona con il 98 e non con l' xp.....

Io sono riscito a reperire un pc fisso con porte seriali di serie ed xp il programma "funziona" ma non va come dicono, manca in alcune funzioni...tra l' altro queste funzioni loro le descrivono anche nei fascicoli. Ho riscritto alla peruzzo vediamo cosa rispondono, e credo che per come mi stò :(:( facciano meglio a risolvere altrimenti chiederò i danni!!

Ciao!

accidenti, io non sarei mai arrivato a tanto.... :?

comunque ti appoggio. tienici aggiornati.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi avete i vari moduli del software io dovrei avere la piastra pcb la potrei scansionare così ci si può realizzare il circuito senza problemi :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
di dove sei? io li ho tutti!

dici a me?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi trovo a più di 1000km da te :wink:

mi trovo in sicilia :wink:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che pirla.... bastava guardara sotto il tuo nome!

comunque se ti puo' essere utile appena ho tempo ti carico il software e te lo mando!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok mi faresti cosa gradita :wink: , io mi sembra che non abbia più neanche il primo cd allegato al primo numero :wink: chissà dove l'avrò messo, però la piastrina ancora ce l'ho nel materiale elettronico, fammi sapere, tu comunque hai avuto modo di provarlo?

......e grazie ancora :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora