• Promoziona valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online con tutti i veicoli e centraline
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

pietro7529

Mpps Legge Ma Non Salva Il File.

20 messaggi in questa discussione

Buonasera a tutti anche se sono nuovo a scrivere sul forum è un bel po di tempo che vi seguo e grazie a voi ho imparato tanto dalle esperienze fatte da altri utenti, e da i consigli dei più esperti.

Fino ad oggi mi sono dilettato con il galletto e devo dire che non era male anzi pochi problemi leggo modifico scrivo, e se si blocca in scrittura ciao ciao smonta tutto e ripristina tutto in bdm "preciso...... da un amico".

Ora però le comodità ci sono e quindi mi sono comprato questo favoloso mpps clone Version 3.0.2.37 che tutti dicono che quello che scrive legge, allora io ho incominciato proprio male inquanto mi è arrivato solo stamattina e lo subito provato su una alfa 147 jtdm 110kw 16v edc16c39 del 2006 con hw 0281012883 sw 1037379006. Ora viene il bello, l' mpps legge tutto fino al 100% ma nel momento del salvataggio non mi salva la mappa, riprovo riprovo, niente di niente. Da premettere che uso lo stesso PC che usavo con il gallo con sistema operativo vista, e quando uso Mpps uso i dati della croma come consigliato sul forum.

Ora non so se spedirlo indietro o c'è qualche incompatibilità che sotto valuto tra PC auto e mpps.

Vi ringrazio dell'aiuto ma fino ad ora veramente le ho provate tutte l'unica cosa che mi rimane da fare è provare a scrivere.........che ne dite.....aiuto vorrei risolvere questo problema. Da premettere che e la prima macchina su cui l'ho provato quindi non saprei.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quando arriva al 100% si dovrebbe aprire una finestra di windows con il numero hw e ti dovrebbe chiedere dove salvarlo...se non e' cosi' contatta il venditore....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

lo fa ma quando vado per cliccare salva sembra che vadi tutto liscio invece quando vado a cercare il file salvato, non esiste.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho lo stesso problema(..infatti leggo e salvo con gallo).Ho un clone mpps e quando ho istallato,avendo s.o.Vista,ho aggiornato il driver tramite ricerca automatica in rete.

Che sia questo il problema..?

A scrivere invece mi funziona perfettamente,infatti uso solo quello.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si ma a me con il gallo questa tipo di macchina non la fa. Mi dice rete k-line pin 3.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova su un altro pc con xp, e i driver, li devi prendere dalla cartella del mpps..

posta magari anche uno screen del prograam che usi con il numero Sw, magari è un mpps bloccato il kline,e funziona solo in can..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quindi dovrei leggero con il gallo se è in can o mi sbaglio? ma neanche con il gallo non mi funziona mi chiede di collegare il pin 7 alla k-line.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il gallo legge solo da kline, l'mpps legge da k e da can..

io ne ho letto una da poco di edc16c39, ma non ho usato il mpps...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bene ho riprovato con il gallo nienta si bloccato al 12% [errore read e1c2da4 ffffff8] non so più cosa fare forse l'unica soluzione e cambira il pc. Troppi troppi casini.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusate ancora per la rottura ma vorrei chiedervi se qualcuno mi da il file originale della mia centralina e su quello effeture le modifiche dovute, su vostro consiglio posso provare a scrivere senza fare danni con mpps.

Dati letti da mpps sono:

Fiat Hawdware naber 55206271

Bosch hard. namber 0281012883

Bosch Hard. ID 00

Bosch Soft. namber 1037379006

Bosch soft. ID 344

Fiat ident. namber 9374E

Fiat iso cod FD86C40420

Fiat teste Namber

Programming data 14/01/2006

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie speriamo di no. Però provo prima con un'alto pc come mi hai consigliato in modo da provare a leggere i dati della ecu.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi ringrazio tutti per la collaborazione soprattutto dj_piex il quale mi ha offerto veramnte un grande aiuto. Grazie al file originale ho provato a scriverlo con l'mpps tutto ok. Rimane il fatto che non so perchè l'mpps non mi salva il file. Proverò inseguito con un'altro pc. Grazie mille dj_piex.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

percaso hai aggiornato il software,perke' se e' cosi' te lo riconosce come clone e si blocca proprio in fase di salvataggio...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

approfitto della domanda chiedendovi se aggiornare i driver in rete non faccia danni.

O é come aggiornare il sw?Credo di no,ma meglio le vostre conferme.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao cuando si apre la finesrella devi cliccare in basso e cliccare file e scegliere tutti file

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hmm anche io ho avuto lo stesso problema prova a vedere su informazione della interfaccia se te la riconosce clonata perche se cosi lo è tè la sei giocata e funziona come demo ossia il file ti simula un salvataggio ma alla fine non ti salva niente

!!!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora
    • 1 Posts
    • 46 Views
    • 7 Posts
    • 162 Views
    • 13 Posts
    • 2201 Views
    • 12 Posts
    • 107 Views
    • 4 Posts
    • 163 Views