• Promoziona valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online con tutti i veicoli e centraline
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

LeonManiac

Bloccata Panda 1.3 Mjet - Help

39 messaggi in questa discussione

Ciao Ragazzi.

Come da titoli è successo questo brutto fattaccio.

Per fortuna la macchina era la mia.

L'identificazione Ecu è sempre OK, scrittura la fa tutta, ma quando arriva al 100% si blocca e mi spunta la schermata che qui allego.

Ho provato a riscrivere ori, ma nulla...

Il chk è ok....

E' una CAN-C....

post-4480-0-48101300-1304763398_thumb.jp

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sembra che abbia qualche problema di correzione checksum.

Tu l'hai corretto prima o te lo corregge lo strumento?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mha fatto cosi anche con la a3 edc17 , ma la mia era il cks sbagliato e non me lo correggeva in scrittura, non dovevi chiudere il contatto e riscrivere subito l ori,,, e se te l avevo letto doveva riscrivertelo...ora non so cosa potresti fare boh.

prova a riscrivere l ori in slow recovery... se parte la scrittura sei apposto. se non parte ,,,direi che sei a piedi....

io ho la versione 3.0.3.38 e anche se mi dice correzzione in scrittura ho notato che non la fa.... e onde evitare li correggo prima di scriverli...

anche se sta edc17 alla fine non lho piu fatta perche nessuno riesce a correggermelo sto chk,,,

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora ragazzi. Vi do qualche aggiornamento. Sul Cks no problem. E' corretto.

Ho chisto anche l'assistenza di un amico preparatore su a Bergamo (il buon Marino)per cercare di venirne a capo. Il quale controllando ORI e MOD non ha visto problemi di file corrotti, cks errati, ecc. I file erano ok.

Mi è stato spiegato però, che esistono delle "sottoversioni" ed è probabile che il file ORI usato da me non è quello corretto. Il file ORI che ho utilizzato, infatti, non era quello effettivamente letto. Fino ad un mese fa avevo un clone 1250 con cui riuscivo a leggere solo le TAB. Dal file parziale letto, risultava questo:

Marelli

Multijet

MJD6JFHW02A

New Panda/Lancia Y/Punto/Idea 1.3 JTD 70cv C-CAN EOBD

Num SW: 1092S464

Dis FIAT: 55180280

Quando 15 gg. fa è arrivato MPPS clone, armato di santa pazienza ho preso sul forum un file ORI con gli stessi identici numeri che vedete sopra. Ho mod quello pensando che fosse il file corretto. Eppure partita la scrittura e arrivata fino al 100%, mi è spuntato quel messaggio d'errore.

L'unica consolazione è che la centralina è ok. Continua a fare la procedura di ID e se provo a riscrivere, va perfettamente... ma al solito, giunto al 100% non me la chiude (provata anche in modalità recovery).

Ora non mi resta che fare un salto in fiat lunedì, portare a casa il meccanico con software e interfacce originali FIAT e fargli caricare il file Originale.

Non so cosa possa essere successo... :roll:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ti rimane altro che fare così... la prossima volta però parti dal tuo file originale :wink:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo é sicuro Fabri.

Lo stesso errore non lo faccio più!:-)

Come si suol dire, sbagliando s'impara...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a me è successo la stessa cosa con una corsa c mjet e in opel niente,

mi hanno dovuto riscrivere tutta la ecu sia eprom che ep2 ed è partita...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a me è successo la stessa cosa con una corsa c mjet e in opel niente,

mi hanno dovuto riscrivere tutta la ecu sia eprom che ep2 ed è partita...

Anche a te completava la scrittura a 100% e non chiudeva?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cerca una lettura completa in fatta in bdm e ripristinala!

PS non ci stanno sottoversioni di file!se un file è xyz...è xyz e basta!Probabilmente il file che hai scritto aveva una dimensione diversa da quello che legge l'mpps!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Stasera vi posto il file ori che ho mod.. I byte di dimensione sono giusti. Sono 448 kb. Quello da 65 era il solo tabelle letto a suo tempo col gallo, e che, ribadisco aveva gli stessi numeri del file ori prlevato su internet e sul quale ho lavorato.

Certo che se avessi un Ori letto in BDM forse sarei apposto.. Potrei provare la ri-scrittura in modalità recovery per intenderci. Ma ndó lo trovo?!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io ho il file come il tuo letto in BDM e la flash è di 452Kbyte non 448 (448 la legge il gallo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perfetto.... Adesso che ho il file letto in BDM posso tentare il ripristino...

Domani vi aggiorno.. Grazie mille a tutti voi! :grin:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perfetto.... Adesso che ho il file letto in BDM posso tentare il ripristino...

Domani vi aggiorno.. Grazie mille a tutti voi! :grin:

Vedi che i consigli arrivano? ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vedi che i consigli arrivano? ;)

:wink:

C'è un altro problema però...

Il file ORI letto in BDM da Nuke non riesco a scriverlo nemmeno a cannonate...

Mi dice: FILE CRIPTATO, non può continuare.

Che cavolo è stavolta? Non mi risulta che il file sia criptato. :oops:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora ragazzi. Vi do qualche aggiornamento. Sul Cks no problem. E' corretto.

Ho chisto anche l'assistenza di un amico preparatore su a Bergamo (il buon Marino)per cercare di venirne a capo. Il quale controllando ORI e MOD non ha visto problemi di file corrotti, cks errati, ecc. I file erano ok.

Mi è stato spiegato però, che esistono delle "sottoversioni" ed è probabile che il file ORI usato da me non è quello corretto. Il file ORI che ho utilizzato, infatti, non era quello effettivamente letto. Fino ad un mese fa avevo un clone 1250 con cui riuscivo a leggere solo le TAB. Dal file parziale letto, risultava questo:

Marelli

Multijet

MJD6JFHW02A

New Panda/Lancia Y/Punto/Idea 1.3 JTD 70cv C-CAN EOBD

Num SW: 1092S464

Dis FIAT: 55180280

Quando 15 gg. fa è arrivato MPPS clone, armato di santa pazienza ho preso sul forum un file ORI con gli stessi identici numeri che vedete sopra. Ho mod quello pensando che fosse il file corretto. Eppure partita la scrittura e arrivata fino al 100%, mi è spuntato quel messaggio d'errore.

L'unica consolazione è che la centralina è ok. Continua a fare la procedura di ID e se provo a riscrivere, va perfettamente... ma al solito, giunto al 100% non me la chiude (provata anche in modalità recovery).

Ora non mi resta che fare un salto in fiat lunedì, portare a casa il meccanico con software e interfacce originali FIAT e fargli caricare il file Originale.

Non so cosa possa essere successo... :roll:

Se posso essere d'aiuto ancora:

io ho avuto lo stesso problema....

guarda sulla targhetta dell'ecu e controlla numero HW.

L'MPPS ti legge 02A finale, ma vuoi vedere che è una 01A in realtà?

a me è bastato aprire il file letto è modificare la stringa dove sono i dati in centralina da 02A a 01A riscrivere è la car è partita subito!!!!!

1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho appena controllato. È una 02A anche sulla ECU.

Le soluzioni a questo punto sono due:

1 Riscrivere in BDM il file ori che mi hanno dato

2 Leggere un Ori come il mio da mpps e riscriverlo

Il mio vicino di casa ha una Cross come la mia. A questo punto gli chiedo 30 minuti del suo tempo per leggergli l'ori (verificando che abbia stessa ECU) e avere un file che posso effettivamente riscrivere.

Che ne pensate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se il tuo vicino ha la ecu con numeri uguali prova....

però con MPPS in opzioni lettura seleziona COMPLETA e non SOLO DATI com'è di default...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se il tuo vicino ha la ecu con numeri uguali prova....

però con MPPS in opzioni lettura seleziona COMPLETA e non SOLO DATI com'è di default...

Ok... Speriamo bene... perchè quella del mio vicino è una Cross anno 2010.. la mia è 2008.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mmhhh... al limite se non fosse uguale dimmelo che perdo io sti 30 min. (magari domani sera) vado da mio padre e con MPPS te la leggo io.

Fammi sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHH!!!!!

Che scoperta.... Allora.. andiamo per gradi!

Il file letto con CMD me lo da sempre criptato Nuke... quindi nada....

Però aveva ragione CMC RACING... la centralina è una 02A ma MPPS la vede 01A.. porca paletta!!!!

Come faccio a modificare sta cosa?

Ti faccio vedere che risolvendo e modificando in 02A mi scrive pure quello da 448K...

Se hai i 30 min ti prego di perderli fratello... L'amico vicino di casa, ha una 75 cv.... quindi non è la mia ecu....

CMC dove modifico da 01 a 02A????????? Porca miseria, sta macchina la metto in moto senza BDM!!!!!!

Meno male che ci siete voi!! :-)

ecco l'ecu ID del mio MPPS....

post-4480-0-65001000-1304971007_thumb.jp

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se posso essere d'aiuto ancora:

io ho avuto lo stesso problema....

guarda sulla targhetta dell'ecu e controlla numero HW.

L'MPPS ti legge 02A finale, ma vuoi vedere che è una 01A in realtà?

a me è bastato aprire il file letto è modificare la stringa dove sono i dati in centralina da 02A a 01A riscrivere è la car è partita subito!!!!!

Aprire come?! :roll:

Dove lo modifico?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aprire come?! :roll:

Dove lo modifico?

risposto in Pm

devi guardarlo in esadecimale, trovi le stringhe con i numeri motore e le modifchi.

Ciao!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi tengo informati anche se aspetto un ori o mod letto con Mpps... Nuke help me! ;-)

Cmc grazie infinite!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi tengo informati anche se aspetto un ori o mod letto con Mpps... Nuke help me! ;-)

Cmc grazie infinite!

Letto e inviato.. 8)

cmq a me MPPS mi dice 02A

1 persona mi piace questo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ti ho appena risp in PM....

Forse usi il Sw 31? Magari è un problema del 37......

In ogni caso provo a fare una scrittura con il tuo così come me l'hai inviato.... Nel frattempo mi preparo anche una copia del file con la stringa mod a 01A e vediamo come va a finire......

:mrgreen:

Tanto prima o poi vinco io.... La marelli finora ha vinto solo le battaglie.... la GUERRA la vinco io (W la modestia)...

Anzi... la vinciamo TUTTI NOI!!

Grazie mille sin da adesso... :wink:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok... stringa trovata e modificata....

Si parteeeee.... e "a come vuole Dio"!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

VITTORIAAAAAAAAAAAAAA!!!!!!!!

Tutto sistemato! Un grazie infinito a tutti voi.. Siete stati

"una favola"!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è solo frutto di esperienza non è che sono un drago!!!

Ho avuto lo stesso problema mentre facevo la stessa CAR ad un officina con cui lavoro.

Anche se avevo il BDM mi sono messo di punta....

e, scoperto il problema car partita!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sagnalo solo che su una Panda mjet 70 Cross oggi mi è capitata la stessa cosa

Ffile completo, letto con MPPS e modificato : la scrittura non veniva finalizzata e  macchina non partiva. Idem con il file ORIGINALE.

Questo è strano....

Ho modificato la stringa da 02A a 01A e tutto è andato perfettamente.

GIà nel file letto da MPPS la stringa era a 02A, anche se la centralina se la aspettava 01A. Misteri...

Solo un attimo di spavento !

:dry:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao LeonManiac hai una guida di come modificare la stringa da 02A a 01A, perchè dovrei fare una panda cross 70cv.

L'immagine che hai messo non si apre.

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao LeonManiac mi manderesti come modificare la stringa da 02A a 01A, perchè vorrei provare sulla mia  panda cross 70cv.

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Letto tutto, complimenti per la tenacia, bravo, .... e che forum, quanto aiuto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come si modifica questa stringa ragazzi.

Stiamo leggendo una panda multi jet con mpps13

Prima che continuiamo volevamo essere sicuri di non fare danni

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

identico..mpps me l'ha bloccata una 70cv 4x4 , poi ho scritto l'ori col gallo senza chiudere il quadro ed è andata, poi scritto il mod con il gallo ed è andata..

100% blocco dati mi dava..

devo fare sempre la suddetta 4x4 e una opel corsa 70cv, per pararmi il culo cosa posso fare se non scriverla col gallo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora
    • 10 Posts
    • 115 Views
    • 4 Posts
    • 67 Views
    • 38 Posts
    • 427 Views
    • 32 Posts
    • 227 Views
    • 3 Posts
    • 34 Views